View Issue Details

IDProjectCategoryView StatusLast Update
0001790Blog[All Projects] Designpublic2016-10-03 22:03
ReporterXenostomAssigned ToXenos 
PrioritynormalSeveritytweakReproducibilityalways
Status CloseResolutionfixed 
Product Version1.0.2 
Target VersionFixed in Version1.0.3 
Summary0001790: Le bouton "Poser une question" ne ressort pas
DescriptionIl faudrait le mettre en couleur ou lui donner le même styling que les autres boutons, pour qu'il soit bien visible.

Attention à ne pas flinguer le thème existant: il faut créer un CSS custom et perso, que j'intègrerai dans le header de la page via le panneau d'admin.
TagsNo tags attached.
Attach Tags

Activities

Xenos

Xenos

2016-10-03 21:26

administrator   ~0002568

C'est fait.

Ne pas oublier d'ajouter les lignes suivantes à la configuration du Q&A (Admin/mise en page):

<link rel="icon" type="image/png" href="/resources/img/icon.png"/>
<link rel="stylesheet" type="text/css" href="/resources/css/styles.css"/>
Xenos

Xenos

2016-10-03 22:02

administrator  

Capture.PNG (71,823 bytes)
Capture.PNG (71,823 bytes)
Xenos

Xenos

2016-10-03 22:02

administrator   ~0002571

Last edited: 2016-10-03 22:03

View 2 revisions

Ca me semble bien ça

Issue History

Date Modified Username Field Change
2016-10-03 13:24 Xenostom New Issue
2016-10-03 13:24 Xenostom Status New => Understood
2016-10-03 20:55 Xenos Assigned To => Xenos
2016-10-03 20:55 Xenos Status Understood => In progress
2016-10-03 21:26 Xenos Note Added: 0002568
2016-10-03 21:26 Xenos Status In progress => Ready
2016-10-03 21:26 Xenos Resolution open => fixed
2016-10-03 21:52 AutoUpdater Status Ready => Resolved
2016-10-03 21:52 AutoUpdater Fixed in Version => 1.0.3
2016-10-03 22:02 Xenos File Added: Capture.PNG
2016-10-03 22:02 Xenos Note Added: 0002571
2016-10-03 22:02 Xenos Status Resolved => Close
2016-10-03 22:03 Xenos Note Edited: 0002571 View Revisions